

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
    <style>html{visibility: hidden;opacity:0;}</style>
      
 <meta name="facebook-domain-verification" content="pruwicy2iq5a7q2i9alhf690r65fz3" />
<meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible">
<meta name="viewport" content="user-scalable=no, initial-scale=1, maximum-scale=1, minimum-scale=1, width=device-width">
<meta name="description" content="">
<title>Merrigong Theatre Company</title>
<link rel="stylesheet" href="https://fonts.googleapis.com/icon?family=Material+Icons">


<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">

<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
<meta name="apple-mobile-web-app-title" content="Merrigong Theatre Co.">
<meta name="application-name" content="Merrigong Theatre Co.">
<meta name="msapplication-TileColor" content="#b91d47">
<meta name="theme-color" content="#ffffff">
<meta property="og:image" content="https://merrigong.com.au/wp-content/uploads/2022/09/IPAC_External_Web_8of8-2-640x427.jpg" />
<meta property="og:title" content="Work with Us" />

<meta property="og:description" content="" />
<meta property="og:url" content="https://merrigong.com.au/about-us/work-with-us/" />
<meta property="og:type" content="article"/>



<script  src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
<script  src="/wp-content/themes/Merrigong/assets/js/min/site-min.js" type="text/javascript" ></script>   
<script src="https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js"></script>
<script>
  WebFont.load({
    google: {
      families: ['Montserrat:400,400i,700']
    }
  });
</script>


<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/merrigong.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.5"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://merrigong.com.au/wp-includes/css/dist/block-library/style.min.css?ver=5.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://merrigong.com.au/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='tmm-css'  href='https://merrigong.com.au/wp-content/plugins/team-members/inc/css/tmm_style.css?ver=5.8.5' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://merrigong.com.au/wp-json/" /><link rel="alternate" type="application/json" href="https://merrigong.com.au/wp-json/wp/v2/pages/156" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://merrigong.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://merrigong.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.5" />
<link rel="canonical" href="https://merrigong.com.au/about-us/work-with-us/" />
<link rel='shortlink' href='https://merrigong.com.au/?p=156' />
<link rel="alternate" type="application/json+oembed" href="https://merrigong.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmerrigong.com.au%2Fabout-us%2Fwork-with-us%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://merrigong.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmerrigong.com.au%2Fabout-us%2Fwork-with-us%2F&#038;format=xml" />
 <style> .ppw-ppf-input-container { background-color: !important; padding: px!important; border-radius: px!important; } .ppw-ppf-input-container div.ppw-ppf-headline { font-size: px!important; font-weight: !important; color: !important; } .ppw-ppf-input-container div.ppw-ppf-desc { font-size: 26px!important; font-weight: 3!important; color: !important; } .ppw-ppf-input-container label.ppw-pwd-label { font-size: 25px!important; font-weight: !important; color: !important; } div.ppwp-wrong-pw-error { font-size: px!important; font-weight: !important; color: #dc3232!important; background: !important; } .ppw-ppf-input-container input[type='submit'] { color: !important; background: !important; } .ppw-ppf-input-container input[type='submit']:hover { color: !important; background: !important; } .ppw-ppf-desc-below { font-size: px!important; font-weight: !important; color: !important; } </style>  <style> .ppw-form { background-color: !important; padding: px!important; border-radius: px!important; } .ppw-headline.ppw-pcp-pf-headline { font-size: px!important; font-weight: !important; color: !important; } .ppw-description.ppw-pcp-pf-desc { font-size: px!important; font-weight: !important; color: !important; } .ppw-input label.ppw-pcp-password-label { font-size: px!important; font-weight: !important; color: !important; } .ppw-form input[type='submit'] { color: !important; background: !important; } .ppw-form input[type='submit']:hover { color: !important; background: !important; } div.ppw-error.ppw-pcp-pf-error-msg { font-size: px!important; font-weight: !important; color: #dc3232!important; background: !important; } </style> 
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-128082819-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
 
 gtag('config', 'UA-128082819-1');
</script>
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/cf7675df45d094671f0c6e2c1/24e643919b0eb48de24edbfbc.js");</script>
</head>

<body>
 <link defer  href="/wp-content/themes/Merrigong/assets/css/min/site.css?4&_151515a11106ffffffMontserrat" rel="stylesheet" type="text/css" />



  <div class="remodal" data-remodal-id="search">
  <button data-remodal-action="close" class="remodal-close"></button>
  <h1>Search</h1>
  <form action="/" method="post">
    <div class="wrap">
        <label>Search</label><input type="text" name="x" placeholder="Search for an event or page"/>
    </div>
    <button type="submit" data-submit="...Sending">Search</button>
</form>
</div>  <div class="remodal" data-remodal-id="subscribe">
  <button data-remodal-action="close" class="remodal-close"></button>
  <h1>Keep in touch</h1>
  <p>
    Mail Chimp subscribe form goes here.
  </p>
  <br>
  <button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  <button data-remodal-action="confirm" class="remodal-confirm">OK</button>
</div>   <div class="remodal-bg">
                           <div class="topheader">
                    <div class="topheaderleft hideMobile">
                        Welcome to Wollongong’s Home of the Performing Arts
                    </div>
                    <div class="topheaderright">
                        <a href="http://eepurl.com/rnQ0r" class="topheaderlink" target="_blank" alt="Sign up to eNEWS">Sign up to eNEWS </a>
                        <a href="http://eepurl.com/rnQ0r" class="topheaderlink topheaderlinkicon" target="_blank" alt="Sign up to eNEWS"><i class="material-icons" style="font-size: 26px;color: black;">mail_outline</i></span></a>
                        
                        <a href="https://merrigong.com.au/customerlogin" class="topheaderlink topheaderlinkPL" target="_blank" alt="My Account">My Account </a>
                        <a href="https://merrigong.com.au/customerlogin" class="topheaderlink topheaderlinkicon" target="_blank" alt="My Account"><i class="material-icons" style="font-size: 26px;color: black;">account_circle</i></span></a>
                    </div>
                </div>

                
            <style>
            

            
            
            .topheaderlinkPL{
                padding-left: 20px;
            }
            
            .topheaderlink{
                color: black;
                text-decoration: none;

            }
            .topheaderlinkicon{
                position: relative;
                top: 6px;
            }
            
            
            .topheaderleft{
                padding-top: 10px;
                float:left;
                width:50%;
            }
            .topheaderright{
                padding-right: 62px;
                float: right;
                font-size: smaller;
            }
            .topheader {
                
                background: lightgrey;
                height: 40px;
                font-family: "Montserrat",sans-serif;
                color: #151515;
                font-size: 1.34em;
                font-weight: bold;
                
                padding-left: 23px;
            }
            
            @media only screen and (max-width: 1400px) {
            .topheaderlink {
                font-size: x-small;
            }
             .hideMobile {
                display:none !important;
              }
              
              .topheaderright {
                padding-right: 74px;
              }
              body>div>header .top-menu .quick-links {
                margin-right: 55px;
              }
              
            }
            
            @media (max-width: 768px){
body>div>header .top-menu .quick-links a span {
     display: block; 
}
}
            
            </style>
            <!-- HEADER -->
    <header>
        

        
        
        
        <div class="logo">
            <a href="/"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="/wp-content/themes/Merrigong/assets/images/logo.svg"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="/wp-content/themes/Merrigong/assets/images/logo_venues.svg" class="venues"></a>
        </div>

        <div class="top-menu">
            <ul class="quick-links">
                                    
   
    

        
   	        	<li style="padding-top: 2px;"><a  href="tel:02 4224 5999" class="icon-phone"></a></li>
	        	<li class="hideMobile" style="    padding-right: 24px;" ><a  href="tel:02 4224 5999"  style="
    line-height: 17px;padding: 0em;
    "><span>Box office: 02&nbsp;4224&nbsp;5999<br>10am - 4pm weekdays + 1hr before shows</span></a></li>
    
   <!-- <li ><a href="https://bookings.nowbookit.com/?accountid=3a8675af-01b8-4469-854d-037d2f6394e3&venueid=5972&theme=light&colors=hex,000000"><span  class="material-icons MI_padding">restaurant</span></a></li>
    <li class="hideMobile" style="padding-right: 24px;padding-top: 10px"><a target="_blank" href="https://bookings.nowbookit.com/?accountid=3a8675af-01b8-4469-854d-037d2f6394e3&venueid=5972&theme=light&colors=hex,000000">Book @ The Social</a></li>-->
    
                <li ><a href="/about-us/"><span class="material-icons MI_padding">info</span></a></li> 
		        <li  class="hideMobile" style="    padding-right: 24px;padding-top: 10px;"><a href="/about-us/"><span>About Us</span></a></li>
		        <li ><a href="/about-us/support-us/"><span class="material-icons MI_padding">favorite</span></a></li>
		     
                <li class="hideMobile"  style="    padding-right: 24px;padding-top: 10px;"><a href="/about-us/support-us/" ><span>Support Us</span></a></li>
                <li  class="hideMobile"><a class="size small">A</a><a href="#" class="size medium">A</a><a href="#" class="size large">A</a></li>
                <li style="padding-top: 1px;"><a href="#search" class="icon-search"></a></li>  
                  
                  <style>
                  .MI_padding{
                      padding-top: 4px;
                      padding-right: 5px;
                  }
                  body>div>header .top-menu .quick-links a {

    padding-left: 0 !important;
}
                  body>div>header .top-menu .quick-links {
 
    font-size: 0.89em !important;
 
}
                  @media (max-width: 599px){
header nav .hamburger {
    
    top: 40px;
    position: relative;
}

          .MI_padding{
         
                      padding-right: 14px;
                  }

}
                  </style>
                  
                                  
                
            </ul>


            <nav>
                <button class="hamburger hamburger--spin" type="button">
                  <span class="hamburger-box">
                    <span class="hamburger-inner"></span>
                  </span>
                </button>
                

<ul>

       <li class="menu-item-has-children"><a href="https://merrigong.com.au/whats-on/">What&#8217;s On</a>



                   <ul>
                       <li><a href="https://merrigong.com.au/whats-on/all-events/">All Events</a></li>
 
                       <li><a href="https://merrigong.com.au/merrigong-season/season2022/">Season 2022</a></li>
 
                       <li><a href="https://merrigong.com.au/merrigongx/">MERRIGONG<b/>X</b></a></li>
 
                       <li><a href="https://merrigong.com.au/whats-on/the-music-lounge/">The Music Lounge</a></li>
 
                       <li><a href="https://merrigong.com.au/whats-on/music-in-the-morning/">Music in the Morning</a></li>
 
                       </ul>

        
        </li>


          <li class="menu-item-has-children"><a href="https://merrigong.com.au/merrigong-season/">Merrigong Season</a>



                   <ul>
                       <li><a href="https://merrigong.com.au/merrigong-season/season2022/">Merrigong Season 2022</a></li>
 
                       <li><a href="https://merrigong.com.au/merrigong-season/2022_brochure/">Request a Season 2022 Brochure</a></li>
 
                       <li><a href="https://merrigong.com.au/merrigong-season/2023_brochure/">Request a Season 2023 Brochure</a></li>
 
                       <li><a href="https://merrigong.com.au/merrigong-season/our-sponsors/">Our Supporters</a></li>
 
                       </ul>

        
        </li>


          <li class="menu-item-has-children"><a href="https://merrigong.com.au/merrigongx/">MERRIGONG X</a>



                   <ul>
                       <li><a href="https://merrigong.com.au/merrigongx/merrigongx2022/">MERRIGONG<span style="color: #ff0000;"><strong>X</strong></span> Artists Program</a></li>
 
                       <li><a href="https://merrigong.com.au/merrigongx/paywhatyoufeel/">Pay What You Feel</a></li>
 
                       <li><a href="https://merrigong.com.au/merrigongx/merrigongxpastprojects/">MERRIGONG<b>X</b> Past Projects</a></li>
 
                       <li><a href="https://merrigong.com.au/merrigongx/merrigongx_brochure/">Request A MERRIGONG<b>X</b> Brochure</a></li>
 
                       </ul>

        
        </li>


          <li class="menu-item-has-children"><a href="https://merrigong.com.au/venues/">Venues</a>



                   <ul>
                       <li><a href="https://merrigong.com.au/venues/ipac/">IPAC</a></li>
 
                       <li><a href="https://merrigong.com.au/venues/wollongong-town-hall/">Wollongong Town Hall</a></li>
 
                       <li><a href="https://merrigong.com.au/venues/spiegeltent/">Spiegeltent Wollongong</a></li>
 
                       <li><a href="https://merrigong.com.au/venues/the-music-lounge/">The Music Lounge</a></li>
 
                       <li><a href="https://merrigong.com.au/venues/venue-hire/">Venue Hire</a></li>
 
                       </ul>

        
        </li>


          <li class="menu-item-has-children"><a href="https://merrigong.com.au/your-visit/">Your Visit</a>



                   <ul>
                       <li><a href="https://merrigong.com.au/your-visit/ticket-and-general-info/">Tickets and General Info</a></li>
 
                       <li><a href="https://merrigong.com.au/your-visit/getting-here/">Getting Here</a></li>
 
                       <li><a href="https://merrigong.com.au/your-visit/food-drink-the-social/">Food &amp; Drink @ The Social</a></li>
 
                       <li><a href="https://merrigong.com.au/your-visit/gift-certificates/">Gift Certificates</a></li>
 
                       <li><a href="https://merrigong.com.au/your-visit/access-services/">Accessibility</a></li>
 
                       <li><a href="https://merrigong.com.au/your-visit/covid-19/">Safety Information</a></li>
 
                       <li><a href="https://merrigong.com.au/your-visit/customerlogin/">Login and Book Online</a></li>
 
                       </ul>

        
        </li>


          <li class="menu-item-has-children"><a href="https://merrigong.com.au/community-education/">Education</a>



                   <ul>
                       <li><a href="https://merrigong.com.au/community-education/schools/">Schools</a></li>
 
                       <li><a href="https://merrigong.com.au/community-education/the-drama-studio/">The Drama Studio</a></li>
 
                       <li><a href="https://merrigong.com.au/community-education/young-playwrights-project/">Young Playwrights Project</a></li>
 
                       <li><a href="https://merrigong.com.au/community-education/disablility-trust-program/">Disability Trust Program</a></li>
 
                       </ul>

        
        </li>


          <li class="menu-item-has-children"><a href="https://merrigong.com.au/for-artists/">For Artists</a>



                   <ul>
                       <li><a href="https://merrigong.com.au/for-artists/supporting-new-work/">Supporting New Work</a></li>
 
                       <li><a href="https://merrigong.com.au/for-artists/merrigong-playwrights-program/">Merrigong &#038; South Coast Writers Centre Playwrights&#8217; Program</a></li>
 
                       <li><a href="https://merrigong.com.au/for-artists/madefromscratch/">Made From Scratch</a></li>
 
                       </ul>

        
        </li>


       
 
</ul>            </nav>
        </div>
    </header>
    
    <div class="menu">
        <nav>
            

<ul>

       <li class="menu-item-has-children"><a href="https://merrigong.com.au/whats-on/">What&#8217;s On</a>



                   <ul>
                       <li><a href="https://merrigong.com.au/whats-on/all-events/">All Events</a></li>
 
                       <li><a href="https://merrigong.com.au/merrigong-season/season2022/">Season 2022</a></li>
 
                       <li><a href="https://merrigong.com.au/merrigongx/">MERRIGONG<b/>X</b></a></li>
 
                       <li><a href="https://merrigong.com.au/whats-on/the-music-lounge/">The Music Lounge</a></li>
 
                       <li><a href="https://merrigong.com.au/whats-on/music-in-the-morning/">Music in the Morning</a></li>
 
                       </ul>

        
        </li>


          <li class="menu-item-has-children"><a href="https://merrigong.com.au/merrigong-season/">Merrigong Season</a>



                   <ul>
                       <li><a href="https://merrigong.com.au/merrigong-season/season2022/">Merrigong Season 2022</a></li>
 
                       <li><a href="https://merrigong.com.au/merrigong-season/2022_brochure/">Request a Season 2022 Brochure</a></li>
 
                       <li><a href="https://merrigong.com.au/merrigong-season/2023_brochure/">Request a Season 2023 Brochure</a></li>
 
                       <li><a href="https://merrigong.com.au/merrigong-season/our-sponsors/">Our Supporters</a></li>
 
                       </ul>

        
        </li>


          <li class="menu-item-has-children"><a href="https://merrigong.com.au/merrigongx/">MERRIGONG X</a>



                   <ul>
                       <li><a href="https://merrigong.com.au/merrigongx/merrigongx2022/">MERRIGONG<span style="color: #ff0000;"><strong>X</strong></span> Artists Program</a></li>
 
                       <li><a href="https://merrigong.com.au/merrigongx/paywhatyoufeel/">Pay What You Feel</a></li>
 
                       <li><a href="https://merrigong.com.au/merrigongx/merrigongxpastprojects/">MERRIGONG<b>X</b> Past Projects</a></li>
 
                       <li><a href="https://merrigong.com.au/merrigongx/merrigongx_brochure/">Request A MERRIGONG<b>X</b> Brochure</a></li>
 
                       </ul>

        
        </li>


          <li class="menu-item-has-children"><a href="https://merrigong.com.au/venues/">Venues</a>



                   <ul>
                       <li><a href="https://merrigong.com.au/venues/ipac/">IPAC</a></li>
 
                       <li><a href="https://merrigong.com.au/venues/wollongong-town-hall/">Wollongong Town Hall</a></li>
 
                       <li><a href="https://merrigong.com.au/venues/spiegeltent/">Spiegeltent Wollongong</a></li>
 
                       <li><a href="https://merrigong.com.au/venues/the-music-lounge/">The Music Lounge</a></li>
 
                       <li><a href="https://merrigong.com.au/venues/venue-hire/">Venue Hire</a></li>
 
                       </ul>

        
        </li>


          <li class="menu-item-has-children"><a href="https://merrigong.com.au/your-visit/">Your Visit</a>



                   <ul>
                       <li><a href="https://merrigong.com.au/your-visit/ticket-and-general-info/">Tickets and General Info</a></li>
 
                       <li><a href="https://merrigong.com.au/your-visit/getting-here/">Getting Here</a></li>
 
                       <li><a href="https://merrigong.com.au/your-visit/food-drink-the-social/">Food &amp; Drink @ The Social</a></li>
 
                       <li><a href="https://merrigong.com.au/your-visit/gift-certificates/">Gift Certificates</a></li>
 
                       <li><a href="https://merrigong.com.au/your-visit/access-services/">Accessibility</a></li>
 
                       <li><a href="https://merrigong.com.au/your-visit/covid-19/">Safety Information</a></li>
 
                       <li><a href="https://merrigong.com.au/your-visit/customerlogin/">Login and Book Online</a></li>
 
                       </ul>

        
        </li>


          <li class="menu-item-has-children"><a href="https://merrigong.com.au/community-education/">Education</a>



                   <ul>
                       <li><a href="https://merrigong.com.au/community-education/schools/">Schools</a></li>
 
                       <li><a href="https://merrigong.com.au/community-education/the-drama-studio/">The Drama Studio</a></li>
 
                       <li><a href="https://merrigong.com.au/community-education/young-playwrights-project/">Young Playwrights Project</a></li>
 
                       <li><a href="https://merrigong.com.au/community-education/disablility-trust-program/">Disability Trust Program</a></li>
 
                       </ul>

        
        </li>


          <li class="menu-item-has-children"><a href="https://merrigong.com.au/for-artists/">For Artists</a>



                   <ul>
                       <li><a href="https://merrigong.com.au/for-artists/supporting-new-work/">Supporting New Work</a></li>
 
                       <li><a href="https://merrigong.com.au/for-artists/merrigong-playwrights-program/">Merrigong &#038; South Coast Writers Centre Playwrights&#8217; Program</a></li>
 
                       <li><a href="https://merrigong.com.au/for-artists/madefromscratch/">Made From Scratch</a></li>
 
                       </ul>

        
        </li>


       
 
</ul>        </nav>
    </div>
    <div class="feature-image swiper-container" >

        <div class="swiper-wrapper">


   

 
    <!--



-->
		<div class="swiper-slide">
			<div class="bg slide14197" style=""></div>
			<div class="pic slide14197" style=""></div>
		</div>
		<style>
.slide14197 {
background-image:url('https://merrigong.com.au/wp-content/uploads/2022/09/IPAC_External_Web_8of8-2-415x277.jpg');
}
@media (min-width: 500px) { 
    .slide14197 {   
	background-image:url('https://merrigong.com.au/wp-content/uploads/2022/09/IPAC_External_Web_8of8-2.jpg');
    }
}
		</style>	
        
     
 
 





        </div>
        <div class="info">
        	<div class="wrap">
				<h1>Work with Us</h1>
					<h2></h2>
		   </div>
        </div>
        <div class="swiper-pagination"></div>
    </div>
       

    <!-- MAIN CONTENT -->
    <main class="page">
 	 	
              <div class="wrap">
        
			<div class="content">

				<!-- wp content -->
				<section class="wp-content">
					
<p>Located on beautiful Dharawal Country, in the coastal city of Wollongong, an hour south of Sydney, Merrigong Theatre Company is one of Australia’s most dynamic regional performing arts companies. The company operates the Illawarra Performing Arts Centre (IPAC) and the Wollongong Town Hall, and also commissions, produces, presents and tours professional theatre.</p>



<p>Merrigong encourages applications from people from diverse backgrounds including Aboriginal and Torres Strait Islander peoples, people from culturally and linguistically diverse (CALD) backgrounds, people who identify as LGBTQI+ and people with disabilities.</p>
				</section>

				 
 
 
    
	<section class="block ">
		<h2 >First Nations Engagement Coordinator</h2>    		<div >
	
			<p><h4>Exciting opportunity to support a new First Nations Performing Arts Program.</h4>
<p>Located on the coast in the city of Wollongong, south of Sydney, right in the heart of Dharawal Country, Merrigong Theatre Company is a not-for-profit company which operates Wollongong’s Illawarra Performing Arts Centre (IPAC), and the Wollongong Town Hall. Our company also creates, commissions, produces, and presents exciting, innovative professional theatre.</p>
<p>We are now seeking an energetic, community-focused <strong>First Nations Engagement Coordinator</strong> with local connections, to support our Producer-First Nations Program in the development of a new, self-determined, First Nations Performing Arts Program.</p>
<p>We offer flexible hybrid work arrangements, complimentary tickets to shows, opportunities for development and a free Employee Assistance Program.</p>
<p>Being Aboriginal or Torres Strait Islander is a genuine occupational requirement for this position as described under Section 14(d) of the Anti-discrimination Act, 1977 (NSW)</p>
<p>The position description can be found by clicking <a href="https://merrigong.com.au/wp-content/uploads/2022/10/First-Nations-Engagement-Coordinator-2022.pdf" target="_blank" rel="noopener">here.</a></p>
<p>&nbsp;</p>
<p><strong>How to apply</strong></p>
<p>All applications should include:</p>
<p>1. A current CV including:</p>
<ul>
<li>Full name</li>
<li>Phone number/s</li>
<li>Email address</li>
<li>Mailing address</li>
<li>Contact details for two referees.</li>
</ul>
<p>2. Responses to the selection criteria. Please include a short paragraph describing how you meet each of the selection criteria (essential &amp; desirable) listed in the <a href="https://merrigong.com.au/wp-content/uploads/2022/10/First-Nations-Engagement-Coordinator-2022.pdf" target="_blank" rel="noopener">Position Description</a>. It is helpful to give examples wherever possible. Please include details that highlight the experience, skills, knowledge and qualifications that you would bring to the position.</p>
<p>&nbsp;</p>
<p>Applications for this position close at <strong>5.00pm on Monday 31 October 2022</strong>. Applications should be emailed directly to <a href="mailto:recruitment@merrigong.com.au">recruitment@merrigong.com.au</a></p>
<p>If you require further information about the position, please email Leroy Parsons, Producer – First Nations Program on <a href="mailto:lparsons@merrigong.com.au">lparsons@merrigong.com.au</a></p>
</p>
		</div>
	</section>
    
 

        


    


    
    

         
 
 

 
 





			</div>
			
						<aside class="sidebar">
				<div class="wrap">
					
					
					<!-- REPEATER SIDEBAR BLOCKS -->
<!-- Headings and text. Heading has the option to add an icon -->
<!-- availbale icon classes are: .icon-mail, .icon-search, .icon-phone, .icon-calendar, .icon-list, .icon-facebook, .icon-instagram, .icon-twitter, .icon-youtube, .icon-left, .icon-right, .icon-up, .icon-down, .icon-plus, .icon-location, .icon-tag, .icon-clock, .icon-ticket, .icon-box, .icon-book, .icon-card, .icon-file, .icon-wheelchair, .icon-users, .icon-warning -->


 
 
 
     
            

		<h3>Contact us <span class="icon-mail" /></h3>
		<p><p>For more information about working with Merrigong, please email <a href="mailto:recruitment@merrigong.com.au" target="_blank" rel="noopener">recruitment@merrigong.com.au.</a></p>
</p>


        
    
        

     
 
 



				</div>
				
			</aside>
                </div>
        
	 
 
 
    

 


 






    
   
     
 
 

 
 






<!-- Generated short list of future events close to today's date, or that are set as sticky -->
<section class="coming-up">
	<header>
		<h2>Coming Up…</h2>
	</header>
	<ul class="event-list">

 
			<li>
<!-- event previews should be generated from the content of each event -->
<div class="event-preview">
    <a href="https://merrigong.com.au/shows/bill-bailey/"><!-- link to event page -->
        <div class="wrapper"> 
            <div class="pic slide10679" ></div>


		<style>
.slide10679 {
background-image:url('https://merrigong.com.au/wp-content/uploads/2021/05/Website-Thumbnail-640-x-360px-2021-05-19T154151.827-195x110.jpg');
}
@media (min-width: 500px) { 
    .slide10679 {   
	background-image:url('https://merrigong.com.au/wp-content/uploads/2021/05/Website-Thumbnail-640-x-360px-2021-05-19T154151.827.jpg');
    }
}
		</style>


            <div class="buttons">
                <a href="https://merrigong.com.au/shows/bill-bailey/" class="button alt">More info</a><!-- link to event page -->
		                <a href="https://AUMTCO.sales.ticketsearch.com/sales/salesevent/11664%20" class="button">Join The Waitlist</a>
		
            </div>
        </div>
    </a>

    <div class="info">
        <h3><a href="https://merrigong.com.au/shows/bill-bailey/">Bill Bailey &#8211; En Route to Normal</a></h3><!-- link to event page -->
        <p>

			17 - 18 Oct 2022
</p>
        <p>Wollongong Town Hall</p>
    </div>
    
</div></li>
	
			<li>
<!-- event previews should be generated from the content of each event -->
<div class="event-preview">
    <a href="https://merrigong.com.au/shows/the-little-mermaid/"><!-- link to event page -->
        <div class="wrapper"> 
            <div class="pic slide14254" ></div>


		<style>
.slide14254 {
background-image:url('https://merrigong.com.au/wp-content/uploads/2022/09/Website-Thumbnail-640-x-360px-77-195x110.png');
}
@media (min-width: 500px) { 
    .slide14254 {   
	background-image:url('https://merrigong.com.au/wp-content/uploads/2022/09/Website-Thumbnail-640-x-360px-77.png');
    }
}
		</style>


            <div class="buttons">
                <a href="https://merrigong.com.au/shows/the-little-mermaid/" class="button alt">More info</a><!-- link to event page -->
		                <a href="https://AUMTCO.sales.ticketsearch.com/sales/salesevent/79404" class="button">Buy Tickets</a>
		
            </div>
        </div>
    </a>

    <div class="info">
        <h3><a href="https://merrigong.com.au/shows/the-little-mermaid/">The Little Mermaid</a></h3><!-- link to event page -->
        <p>

			18 - 19 Oct 2022
</p>
        <p>IPAC</p>
    </div>
    
</div></li>
	
			<li>
<!-- event previews should be generated from the content of each event -->
<div class="event-preview">
    <a href="https://merrigong.com.au/shows/climate-action-week-qa/"><!-- link to event page -->
        <div class="wrapper"> 
            <div class="pic slide14437" ></div>


		<style>
.slide14437 {
background-image:url('https://merrigong.com.au/wp-content/uploads/2022/10/Website-Thumbnail-640-x-360px-99-195x110.png');
}
@media (min-width: 500px) { 
    .slide14437 {   
	background-image:url('https://merrigong.com.au/wp-content/uploads/2022/10/Website-Thumbnail-640-x-360px-99.png');
    }
}
		</style>


            <div class="buttons">
                <a href="https://merrigong.com.au/shows/climate-action-week-qa/" class="button alt">More info</a><!-- link to event page -->
		                <a href="https://bit.ly/HCICleanEnergyFuture" class="button">Register</a>
		
            </div>
        </div>
    </a>

    <div class="info">
        <h3><a href="https://merrigong.com.au/shows/climate-action-week-qa/">Climate Action Week Q&#038;A</a></h3><!-- link to event page -->
        <p>

			19 Oct 2022
</p>
        <p>Wollongong Town Hall</p>
    </div>
    
</div></li>
	
		 


 
	</ul>
	<footer>
				<a href="/whats-on" class="more icon-plus">All Shows</a><!-- links to whats on page -->
		
	</footer>
</section>

<style>
@media (max-width: 599px){
.event-list li {
    width: calc(100% - 0.75rem);
}
}</style>
  

	
    </main>
    
<main id="front-page" style="    border-bottom: none;">
	
   </main>

    


	<!-- FOOTER -->
	<footer >	    <div style="font-size: 1.64em;">FOLLOW US</div>
	         	<ul class="social showonMobile">
		<li class=""><a href="http://www.facebook.com/Merrigong" class="icon-facebook" target="_blank"></a></li>
		<li class=""><a href="http://instagram.com/MerrigongTheatreCo" class="icon-instagram" target="_blank"></a></li>
		<li class=""><a href="http://twitter.com/merrigong" class="icon-twitter" target="_blank"></a></li>
		<li class=""><a href="http://www.youtube.com/MerrigongTheatreCo" class="icon-youtube" target="_blank"></a></li>
			</ul>

                  <section class="supporters">
            <ul class="logos">
                <li><a href="http://www.wollongong.nsw.gov.au/" target="_blank"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="/wp-content/themes/Merrigong/assets/images/wollongong_logo.svg"/></a></li>
                <li><a href="https://www.create.nsw.gov.au/" target="_blank"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="/wp-content/themes/Merrigong/assets/images/createNSW_logo.png"/></a></li>
            </ul>
        </section>
        
	<p ><a href="/privacy-policy">Privacy Policy</a>&nbsp;&nbsp;|&nbsp;&nbsp;&copy; 2022 Merrigong Theatre Co.</p>
	</footer>
   
</div>
<style>
              
               body>div>footer .social {
            border-top: none;
     }
     
     body>div>footer .social a {
        color: #000000;
        font-size: 3rem;
    }
     
     body>div>footer .social a:hover {
        transform: scale(1.4);
    }
          </style>
<script>function init() {
var imgDefer = document.getElementsByTagName('img');
for (var i=0; i<imgDefer.length; i++) {
if(imgDefer[i].getAttribute('data-src')) {
imgDefer[i].setAttribute('src',imgDefer[i].getAttribute('data-src'));
} } 

  var imgDefer = document.querySelectorAll('div[data-src]');
  var style = "background-image: url({url})";
  for (var i = 0; i < imgDefer.length; i++) {

    imgDefer[i].setAttribute('style', style.replace("{url}", imgDefer[i].getAttribute('data-src')));

  }

 

}
window.onload = init;
</script>

<script type='text/javascript' src='https://merrigong.com.au/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://merrigong.com.au/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/merrigong.com.au\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://merrigong.com.au/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://merrigong.com.au/wp-includes/js/wp-embed.min.js?ver=5.8.5' id='wp-embed-js'></script>
<script src="https://merrigong.com.au/wp-content/plugins/litespeed-cache/assets/js/lazyload.min.js"></script></body>
</html>
<!-- Page supported by LiteSpeed Cache 4.4.3 on 2022-10-17 12:55:55 -->